1: Here's how you can get Folder Options back..
1: Open Start menu and from there select Run
2: type gpedit.msc and hit enter
3: now in the Group Policy window, from the left pane, select user configuration->Administrative Tempelates->windows components->Windows Explorer by highlighting it with the mouse cursor..
4: now in the right side you will see an option which says "Removes the Folder Options menu item from the Tools menu"
5: right click on this option and select properties
6: now in the properties under Setting tab, select Disabled and hit OK